RICADO - Metris API is back up – Incident details
Email Support
Documentation
Get updates
Email
Slack
Email Support
Documentation
Get updates
All systems operational
Metris API is back up
Resolved
Partial outage
Started 18 days ago
July 30, 2026
Lasted 5 minutes
July 30, 2026
6:17
6:22 AM
UTC
Affected
External Integrations
Partial outage from 6:17 AM to 6:22 AM
Metris API
Partial outage from 6:17 AM to 6:22 AM
Updates
Resolved
July 30, 2026 at 6:22 AM
UTC
Resolved
July 30, 2026 at 6:22 AM
UTC
Metris API is back up.
Investigating
July 30, 2026 at 6:17 AM
UTC
Investigating
July 30, 2026 at 6:17 AM
UTC
Metris API is down at the moment.
UTC
UTC
UTC
UTC
UTC