RICADO - Gen 3 Public API is back up – Incident details
Email Support
Documentation
Get updates
Email
Slack
Email Support
Documentation
Get updates
All systems operational
Gen 3 Public API is back up
Resolved
Partial outage
Started 16 days ago
September 04, 2026
Lasted 1 minute
September 04, 2026
1:30
1:31 PM
UTC
Affected
Gen 3
Partial outage from 1:30 PM to 1:31 PM
Gen 3 Public API
Partial outage from 1:30 PM to 1:31 PM
Updates
Resolved
September 04, 2026 at 1:31 PM
UTC
Resolved
September 04, 2026 at 1:31 PM
UTC
Gen 3 Public API is back up.
Investigating
September 04, 2026 at 1:30 PM
UTC
Investigating
September 04, 2026 at 1:30 PM
UTC
Gen 3 Public API is down at the moment.
UTC
UTC
UTC
UTC
UTC